strongshop-v1.2-20210915 数据库报错 无法安装

如果您在使用过程中遇到问题,请在此处发帖寻求帮助。
回复
kapast
帖子: 2
注册时间: 2021年 9月 25日 22:33

strongshop-v1.2-20210915 数据库报错 无法安装

未读帖子 kapast »

strongshop-v1.2-20210915 安装这个版本,宝塔环境,提示安装完,打开网页显示无数据库,进入数据库查看,没有数据表,重新导入数据库,提示错误,无法导入
OpenStrong
网站管理员
帖子: 18
注册时间: 2021年 8月 31日 15:43

Re: strongshop-v1.2-20210915 数据库报错 无法安装

未读帖子 OpenStrong »

你的数据库版本是多少?请把错误截图贴出来看下?
kapast
帖子: 2
注册时间: 2021年 9月 25日 22:33

Re: strongshop-v1.2-20210915 数据库报错 无法安装

未读帖子 kapast »

我又查看了 安装说明,数据库必须是5.7的吗?可不可以制作5.6的
OpenStrong
网站管理员
帖子: 18
注册时间: 2021年 8月 31日 15:43

Re: strongshop-v1.2-20210915 数据库报错 无法安装

未读帖子 OpenStrong »

不可以,要求 mysql >=5.7
回复